Line Drilldown in GL Journal Screen Requires User Name and Password

Oracle Application World

Problem
One of my clients was complaining about error “You Have Insufficient Privileges For The Current Operation” while Line Drill down from GL Journal screen. Internet explorer version was 6.0.2900 with Java 6 update 21. Oracle suggestion in METALINK note “1106048.1“ is Uninstall all updates on Java 6 which are more than 15. What does it means, Java version should be Java 6 with Update 15 maximum. Downgrading Java is a problem as might some other Application requires latest Java Version. It’s always hectic to explain to the client with business reason. So this option out of scope. Later on I found out that issue is because of one option only and no need to uninstall all updates.
Solution
1. On the local computer, move to the Control Panel – choosing Start/Settings/Control Panel – Choose the Java icon
2. A window opens – choose the advanced tab
3. Locate the…

View original post 33 more words

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: