Java security warning “This application requires an older version…”

Try the below to get rid of annoying Java security warnings (As we don’t know what would happen if you would uninstall the older versions which are used by 3rd party applications like Oracle e-business suite,  recommended application installed instead)

This tip was collected from this link

1. Close all browsers;
2. Make sure you are running latest version of Java
(check this via Java Control Panel in Windows Control Panel, or, more simply,
just download latest version from Java.com) (as of today’s date, the latest
version is 1.6.0_13);
3. Open Java Control Panel (via Windows Control
Panel);
4. Go to “Java” tab;
5. Click on “View” in “Java Applet Runtime
Settings” of that tab;
6. Uncheck “Enabled” for every version of Java listed
EXCEPT for the latest version;
7. Click “OK”, etc., and thus close Java
Control Panel;
8. Restart browser(s);
9. Done.

We hope this information is useful for few others out there!

for Windows7bugs

Admin

Advertisements

6 Responses to Java security warning “This application requires an older version…”

  1. mayur says:

    Thank you so much. I tried this and it worked :)

  2. AliBailey says:

    Worked perfectly on Windows XP too.
    Thanks!

  3. Vimal says:

    Perfect …….. Thank you

  4. dfbn says:

    yes it works for me !!! thanks very much :-)

  5. Harsha says:

    Thanks a lot, it works for me

  6. Phil says:

    Thanks! Worked for me.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: