Windows 7 “Additional log on information may be required”

Ok! We are losing the count with addressing this peculiar issue. After almost a month without seeing this “stupid” notification, we faced this dreaded notification popup from day before!

All the previous tried workarounds turned futile and we figured out, until the ISA client not installed, Windows 7 doesn’t popup this message. Please be reminded, we are dealing with a domain network issue and the solution is exclusively for following scenario:

  • Windows 2008/Windows 2003 Domain Network
  • ISA 2006
  • Clients running either Windows XP Pro or Windows 7 64/32bit professional clients
  • ISA Webproxy, ISA Secure_NAT clients

The latest fix worked out was, changing the default gateway of client computer with ISA 2006 Server’s interal IP address (AKKA secure_nat client). The moment the default gateway address was changed the dreaded notification stopped poping up!

We hope, we wouldnt see the same notification for a while now, leaving a big question “Should one use both firewall client and Secure_NAT at the same time”. Earlier we were told that one shouldn’t!

Windows7bugs team, Kuwait

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: